Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUPC7x - Cannot log on when CUCM LDAP Authention is ON

Hi,

Is this setup is supported? As soon as I start LDAP Authentication in CUCM. I cant loggon in CUPC.

Thanks for your help

4 REPLIES
Super Bronze

Re: CUPC7x - Cannot log on when CUCM LDAP Authention is ON

Hi

Yes, it's supported and works, and is the recommended deployment.

I would restart your CUPS server after enabling it; I've seen the same problem before. It might be as simple as just restarting the CM Sync service on CUPS.

If all else fails, restart your CM pub after enabling LDAP, and restart CUPS.

Test you can log in to http:///ccmuser with your test account to verify LDAP is operational.

Regards

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Red

Re: CUPC7x - Cannot log on when CUCM LDAP Authention is ON

Steps to troubleshoot:

1. Verify LDAP authentication is working on CUCM. Go to http://ip-of-cucm/ccmuser and log in with the end user credential

2. On CUPS > Serviceability, restart "Cisco UP Sync Agent"

3. On CUPS CLI, "utils service restart Cisco Tomcat".

4. Verify LDAP authentication is work on on CUPS. Go to http://ip-of-CUPS/ccmuser. Log in with end user credential.

Some catchyas:

1. If you're using DNS name on CUCM LDAP authentication, make sure the name is resolvable from CUPS.

2. If you're using SSL on CUCM LDAP authentication, make sure the certificate was loaded on CUPS.

More information:

http://htluo.blogspot.com/

Michael

Community Member

Re: CUPC7x - Cannot log on when CUCM LDAP Authention is ON

Hi,

So, I put back LDAP Auth.

Reloaded CUCM

Reloaded CUPS

Now, its works

My bad, I whould have reboot before ;) hehe

Thanks for your help

Martin

Re: CUPC7x - Cannot log on when CUCM LDAP Authention is ON

Also make sure you can simply log into the CUCM server first, then try to log into CUPC. If you cant log into the CUCM /ccumuser page, you have an issue. CHeck that you have configured the userID in CCM for CCM Standard End User (not admin enduser)

424
Views
0
Helpful
4
Replies
CreatePlease to create content