Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CUPS Issue ... Urgent

hi all,

I am having issue with the Cisco Presence, i have presence 7.0 that is integrated with CCM 6.0. im able to get login in CUPC but the status is showing offline to me. i am not able to select available status.

i tried to troubleshoot but i didnt able to figure out. can any one help me out .. attached is the snap shot of CUPC & its health. in pic 1 notice that i have get login with id anis and below the general key i am not able to see my id, generally my id should be visible with green indicator

Please suggest as soon as possible.

Thanks

8 REPLIES
Red

Re: CUPS Issue ... Urgent

1) Make sure you test CUPC in LAN instead of VPN.

2) From Windows Services, stop any firewall and "Cisco VPN Client).

3) Make sure the CUCM ID match LDAP user id (case sensitive).

Michael

http://htluo.blogspot.com

Re: CUPS Issue ... Urgent

hi michael,

Thanks for your reply....

i) i am using CUPC on LAN not on VPN.

ii) there isnt any firewall running on widows OS.

iii) i am not using LDAP, i have configured end users on CCM.

one thing i would like to tell that same configuration of Presence 7.0 i have done on VM-Ware at home with CCM 6.0 on VM-Ware, its working perfect there but at customer i have CCM 6.1 with the same version of Presence 7.0, its not working there !!!!! i am confuse whats wrong !!!!my customer is getting exhaust with this issue !!!!!

Regards

Red

Re: CUPS Issue ... Urgent

The last resort is to do packet capture from the client side *and* the server side.

First make sure you exited CUPC.

Then kick off the packet capture on client and server side.

Then start and log into CUPC. Wait for 2 minutes to let it stable. Then stop packet capture.

On client side (CUPC), you may use Wireshark and set the capture filer to "host 192.168.1.100" (where 192.168.1.100 is the IP address of CUPS server).

On server side, you may use CLI command: "utils network capture file cups count 100000 size all host all 192.168.1.200". Where 192.168.1.200 is the IP address of CUPC. Press Ctrl-C to stop. Use RTMT to get the packet capture file.

Attach both client and server packet capture here.

Michael

New Member

Re: CUPS Issue ... Urgent

I beleive I ran into this same issue. Can't remember if it is under the phone or user in CCM (user I think), set the Digest Message to some value, it can be anything. They are blank originally, even if they show something in the field.

Re: CUPS Issue ... Urgent

hi michael,

tomorrow i will do packet capturing then will send & will discuss logs with you .....or i will also do one more thing that i will put the CUPC in the same VLAN where CUPS is, bcoz right now the Presence Server is in different VLAN & Personal Communicator is in different. so i will try this by tomorrow then will see and will update you ....

thanks once again !!!!

Magruder,

man i put the End User in Digest Message value at UPC configuration at CCM, you are right that by default this is blank but i have tried with that also & no luck ....

thanks

Regards

Re: CUPS Issue ... Urgent

Hi Michael,

today i tried the same issue by putting the CUPS and CUPC in same VLAN but still the same stauts !!!! i tried by restarting the CUPS and CCM !!!! any other suggestions !!!

Regards

Red

Re: CUPS Issue ... Urgent

suggestion is to get packet capture as mentioned above. :)

Michael

Re: CUPS Issue ... Urgent

ok .... Fri & Saturday customer is off i will try by sunday then will update you ..

Thanks

220
Views
0
Helpful
8
Replies
CreatePlease to create content