Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUPS not work

I have a CUCM 6.1 and CUPS 6.0 environment.

After upgrade the CUCM to the version 7.0, the CUPS has stopped working (can not start the service Sync Agent).

When I run Troubleshooter in CUPS, the test "Verify reachability of publisher address, login and execute basic query", show me "Updated version of the CallManager" and request to restart the Sync Agent Service, but this service can not be started.

I do not reboot the CUPS after the CUCM upgrade.

Is there a procedure to run in CUPS after the CUCM upgrade?

Tks,

Ronaldo Gama

1 REPLY
Hall of Fame Super Red

Re: CUPS not work

Hi Ronaldo,

Sadly, CUPS 6.x is not supported for use with CUCM 7.x, so you will require an upgrade to CUPS 7;

Table 3 Supported Cisco Unified Presence Upgrades for Release 1.0(1) through Release 6.0(4)

http://www.cisco.com/en/US/docs/voice_ip_comm/cups/7_0/english/compatibility/cupcompatibility.html

Hope this helps!

Rob

148
Views
0
Helpful
1
Replies
CreatePlease login to create content