Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

DBWalker runtime error 246 -> 4 upgrade

Hi, I'm about to upgrade a Unity 246 system to 4. When I try and run the DBWALKER utility installed from the 401cd - 246 upgrade version (or original) I get a Runtime Error2147220299(800404b5) Method "~" of Object "~" failed.

Unity is, and has been working perfectly.

Anyone come across this before?

Thanks.

3 REPLIES
Cisco Employee

Re: DBWalker runtime error 246 -> 4 upgrade

The Dbwalker with 4.0 will not run on a 2.4.X system. You need to download the latest dbwalker specific to 2.4.6 from here:

http://www.ciscounitytools.com/2_x_tools.htm

Community Member

Re: DBWalker runtime error 246 -> 4 upgrade

Sorry, I did not make myself clear. I will be upgrading from 246 to 4, I am using the Unity directory walker for unity 2x from the Version 4 installation cd (Utilities\dbwalker2\setup)

Cisco Employee

Re: DBWalker runtime error 246 -> 4 upgrade

Ah, ok, that makes more sense....this is most likely a permissions problem. To correct this, log out & back in as the Unity service account and try again.

191
Views
0
Helpful
3
Replies
CreatePlease to create content