Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Delay in VMO 7.0(2) ringing phone. Unity 5.0(1) CUCM 6.1(3a)

I have installed Viewmail for Outlook (7.0(2)) in Outlook 2003 and am using Unity 5.0(1) (Unified Messaging) on Exchange 2003 with CUCM 6.1(3a). The VMO works fine with the PC as the playback device, but when the phone is selected, it takes ~ 15 seconds for the phone to ring and then it only rings for a moment before VMO reporting the phone did not answer. If you manage to answer in time the VMO plays the message just fine. Any thoughts? Thanks.

3 REPLIES
Cisco Employee

Re: Delay in VMO 7.0(2) ringing phone. Unity 5.0(1) CUCM 6.1(3a)

I wont begin to pretend that I am a CUCM dialing plan expert nor do I want to send you down the wrong road of troubleshooting, but I wonder if Cisco Unity is going off hook immediately and dialing your number, and CUCM is waiting for more digits and eventually times out and proceeds with the call? Maybe by that time Cisco Unity has given up waiting.

You might open port status monitor on the Cisco Unity server to see what is going on.

Re: Delay in VMO 7.0(2) ringing phone. Unity 5.0(1) CUCM 6.1(3a)

Hi -

I thought of a couple of things to check:

- Are you using the default ring cycle (20 seconds) on your CUCM server?

- Make sure you have adequate TRaP ports, should have at least 25% configured.

- Is your ViewMail configured for Unity IP address or fully qualified domain name? You might ping the server using both IP and FQDN to see if there is a difference in timing.

- Any firewall on the PC client enabled? Antivirus client is scanning mode?

Ginger

New Member

Re: Delay in VMO 7.0(2) ringing phone. Unity 5.0(1) CUCM 6.1(3a)

Thanks for that, that was the problem. CUCM was waiting for more digits. I set the T302 timer down and it answered more quickly. Then set the timer back and rechecked my dial-plan and found the error. Thanks!

128
Views
5
Helpful
3
Replies