Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DIRT on CUC1.1 failure

Running DIRT backup on CUC1.1 system - we are getting a failure - active x object create failure. Event 256 in app log.

Any advice appreciated.

4 REPLIES
Cisco Employee

Re: DIRT on CUC1.1 failure

I'd need to see the DiRT backup logs to see what may be happening here - presumably Unity Connection is up and flying.

You can try doing the full install of the latest version to ensure some component (i.e. DLL or OCX) didn't get unregistered or missed in the Unity Connection install - you can get it here:

http://www.ciscounitytools.com/App_CUC_DisasterRecoveryTool.htm

New Member

Re: DIRT on CUC1.1 failure

Unity conversation is not announcing new messages and not giving the subscriber the option to listen to new messages. Messages have been sent by subscribers within Unity to other subscribers but theses are not showing as new messages - where should i be checking for non delivery. The individual mailboxes do not show any messages in the mailbox(from the admin page).

This is a lab test system with the default license.

I have also attached the DIRT log as I'm still also getting the backup failure.

TIA,Jeff

Cisco Employee

Re: DIRT on CUC1.1 failure

Well, couple things here.

1. you probably need to figure out why messages are not being delivered on your install before spending too much time flogging DiRT - sounds like something more serious is wrong on your system.

2. Do you happen to be running CSA or a similiar security package? If so, try disabling it - the default CSA definition for Unity did not allow DiRT to gain access to SQL and the errors in the log look an awful lot like that.

3. Did you try installing the DiRT backup from scratch? You'll have to run the MSI you download off the site and remove the current install and then install again - the first two errors are not critical - DiRt is trying to establish a link to the event log and being denied (that's the ActiveX errors you see) - this wont fail the backup but is troubling nonetheless.

The SQL errors are at the heart of the matter - Those are coming back from SQL iteself (DiRT makes a request to do a backup of an entire DB via SQL calls). Since you're doing a backup to a local drive it's clearly not a rights issue so my first guess would be an external process is denying access (i.e. CSA).

New Member

Re: DIRT on CUC1.1 failure

Jeff, tried as you suggested removing the old version and reinstall the new - I also disable CSA and this time all worked OK. I enabled CSA again and all still worked ok.

Re the non delivery, I noticed the users that I had created had display names in quotes(")- these were created by bulk import/admin tool. I changed the name and all worked ok. Would be nice to know where the messages were going though - undelivered messages subscriber maybe ? Thanks for your help.

99
Views
5
Helpful
4
Replies
CreatePlease to create content