Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DiRT Scheduler problems

Running Unity 4.04 SR1 and DiRT 1.0 Build 112. Running the backup to a UNC backup location. When running a manual backup all works fine. However, when scheduling a backup nothing happens at the time of the schedule. No event errors are created.

Have restarted the Task Scheduler service and also recreated the Backup Task a number of times. Using the Unityinstall user. Any ideas?

4 REPLIES
Cisco Employee

Re: DiRT Scheduler problems

Most likely the account DiRT is running on is having trouble writing to the UNC - did you try the "two hop" backup?

You say there's no event log errors, but are there info messages about the backup starting?

If the backup is not even firing up then perhaps you have a security app like CSA preventing it from starting? I've seen that scenario several times...

New Member

Re: DiRT Scheduler problems

Hey

I am experiencing something alike to this problem. I have selected a network destination as the storage location and I am using the \\server\Share.

When I run the backup manually it works, but when scheduling it, it fails. I am using the same account for running the backup and working with the latest version of DIRT. I got the following error in the event viewer.

****************************************************

Event Type: Error

Event Source: VBRuntime

Event Category: None

Event ID: 1

Date: 29/05/2006

Time: 12:10:41 PM

User: N/A

Computer: MTLUNITY1

Description:

The VB Application identified by the event source logged this Application UnityDisasterRecoveryBACKUP: Thread ID: 1956 ,Logged: Automatic backup failed - could not write to destination path: \\192.168.20.130\UnityBackup\

****************************************************

Any Ideas?

Bronze

Re: DiRT Scheduler problems

I think you 2 might be having 2 different issues. brugmanjorge...I think you need to pick the two hop option like lindborg mentioned. vclawson...did you make sure you checked the box to enable the schedule? The training video even says that's one of the most commonly missed steps. The training videos are GREAT and also cover the two hop method. Check them out. http://www.ciscounitytools.com/App_DisasterRecoveryTools.htm

New Member

Re: DiRT Scheduler problems

I am getting the same error and I donot have There is an automatic process that runs for backup and since we donot have this running. where can i find the setting for the automatic backup?

199
Views
0
Helpful
4
Replies
CreatePlease login to create content