Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

disabling Hyperthreading with CUOM

CUOM has been installed and configured with no real issues. I read in the best practices guide that Hyperthreading should be turned off in the BIOS of the server. We turned it off

Since then it seems a bit flakey but possibly not related. (I went to delete 2 devices from the CS inventory and everything in the inventory got deleted for instance, also I get a lot more of the 'script running slow do you want to abort?' error messages)

could turning of hyperthreading after install cause a problem? should it have been turned off before install?

Could turning it back on cause a problem?

thanks for any input

2 REPLIES
Silver

Re: disabling Hyperthreading with CUOM

"enabling hyperthreading degrades performance". Disabling will bring it back to normal behavior. Based on literature that is available on the net, hyperthreading improves CPU performance, but rest of the hardware like on chip cache is not able to keep up with the increased performance of the CPU and hence there is a overall degradation of the system performance..

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6491/ps6705/ps6535/prod_presentation0900aecd8042b291.pdf

New Member

Re: disabling Hyperthreading with CUOM

yeah - reading that tutorial is what made me decide to disable it to begin with.

The thing is the server / application began acting kind of flaky AFTER disabling hyperthreading.

It seems to have settled down now so I'll keep it disabled for a while, hopefully for good.

102
Views
0
Helpful
2
Replies