Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMA 5.1(1) modExportDatabase =Failure

Hi, everyone

I'm working to upgrade callmanager from 4.1(3) to 5.1(1). but I don't make a DMA-backup files.

I got those errors:

12:22:51 PM] Process ended ExitCode = -1073741819, modExportDatabase = Failure

[12:22:51 PM] ErrHandler: Err.Number=0 modExportDatabase = Failure

[12:22:51 PM] modExportDatabase = Failure

[12:22:51 PM] modExportDatabase=Failure

[12:22:51 PM] Could not complete database processing successfully.

[12:22:51 PM] Error in modExportDatabase: 0

[12:22:51 PM] Closing process handle...

[12:22:51 PM] CCM2 DB export DLL complete. Return string = Failure

[12:22:51 PM] Failed to verify Cisco CallManager database and directory backed up data.

[12:22:51 PM] The database and/or directory cannot be migrated as they are.

[12:22:51 PM] Correct the database and/or directory information and run DMA again.

[12:22:51 PM] Error in modVerifyCCM: 0

[12:22:51 PM] Verification of DB in IDS failed. Retaining the TAR file as it is.

Thanks in advance,

Ruben

4 REPLIES
New Member

Re: DMA 5.1(1) modExportDatabase =Failure

Hi Ruben,

could you tell me if you ever resolved this issue as I'm experiancing the same errors while using the DMA tool on 4.1(3).

Thanks,

Chris

New Member

Re: DMA 5.1(1) modExportDatabase =Failure

Hi,

yes, the problem is solved... You should look at the following file carefully to see which the error is:

c:\CiscoWebs\DMA\bin\datavalidation.log

Regards,

Ruben

New Member

Re: DMA 5.1(1) modExportDatabase =Failure

We have this error but no c:\CiscoWebs\DMA\bin\datavalidation.log

created ?

How did you solve this ?

Re: DMA 5.1(1) modExportDatabase =Failure

Ruben,

Please take a look at this bug. CSCsg56433. Looks very similar to the output you have on the post.

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsg56433&cco_product=Call+Manager&fset=&swver=&keyw=DMA&target=&train=

The bug seems to have a status of resolved, but an explanation of how to fix it is not mentioned. Your best bet is to re-run the DMA and see if it helps. If not call TAC.

367
Views
0
Helpful
4
Replies