Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DN Stuck in partition

I have a dn that was programmed on a phone which was in our NY partition. I then added that line to a phone in our NJ partition. After I deleted the line from the NJ the dn gets a fast busy when dialed even though it was still programmed on the NY phone. I deleted it from the route plan but still get fast busy. I deleted and adde the phone again to ny but did not work. I have had this issue before and usually a cm reboot fixed it, but did not work this time. The trace file shows that it is in the NJ partition still. Is there any way to clear this.

4 REPLIES

Re: DN Stuck in partition

Go to Route Plan -> Route Plan Report. Change the "Find" dropdown to "Unassigned DN" and search for this DN. If found, delete it.

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: DN Stuck in partition

Thanks, but it doe not show up there.

Hall of Fame Super Red

Re: DN Stuck in partition

Hi Chris,

Not this again eh :) I beleive the problem is related to a bug in the sr5b Service Release. I know that this doesn't fix this problem in the short term (there are some ideas in the attached threads), but long term, upgrading to the latest 4.1(3) SR should fully alleviate this problem. Here are three similar threads with the crazy Partition issue;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cbf716b/0#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Service%20Providers&topic=Voice%20over%20IP&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbe71fb

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddf5cf4

I'm sure that you are sick of having these problems everytime you go to do a simple change.

Hope this helps!

Rob

New Member

Re: DN Stuck in partition

Yes Rob.Same problem except the reboot did not fix. I am going to start looking into upgrading to sr6.

Thanks!

107
Views
4
Helpful
4
Replies