Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DRS Restore Backup Unity Connection 8.6 Fail Database Restore

Hi all


I'm trying to restore a backup from unity connection 8.6 to a fresh install platform but the database item fails every time at 50% or 60%, all the parameters, software version, and the license mac are the same, Any ideas what happened?


Thanks a lot.

6 REPLIES

One possible reason could be

One possible reason could be if there is a mismatch in the DNS config on the original cluster and the one on which the backup is being restored. Please ensure that DNS lookups are working on the new cluster. Else upload the DRS restore traces to see what could be going wrong.

HTH

Manish

Community Member

HiThe configurations is

Hi


The configurations is exactly the same, the licence mac is the same in both servers, tomorrow im going to upload the traces from drs with new fresh installation because when the drs fails the database restoration and shows the error and then the virtual machine is completely corrupted.

Community Member

May be backup file has been

May be backup file has been corrupted, try to take a new backup and restore to a New System.

regards

Ram

Community Member

HiI made diferentes backups

Hi

I made diferentes backups and the result was the same, any other idea?

Community Member

Hi,

Hi,

 i have the same issue .

Do you find a solution ?

Thanks,

My error :


----> BEGIN Standard Error
bad decrypt
17306:error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt:evp_enc.c:330:
Wed Jan 06 01:20:08 CET 2016:main:connect() SQLException
Wed Jan 06 01:20:08 CET 2016:main:
Wed Jan 06 01:20:08 CET 2016:main:handleConnectionException: ErrorCode is -908
No processnode record
Wed Jan 06 01:20:08 CET 2016:main:connect() SQLException
Wed Jan 06 01:20:08 CET 2016:main:
Wed Jan 06 01:20:08 CET 2016:main:handleConnectionException: ErrorCode is -908
No processnode record
Traceback (most recent call last):
File "/usr/local/cm/bin/do_restore.py", line 159, in ?
nodes = len(dbllib.getProcessNodeList(''))
File "/usr/local/cm/lib/dbllib.py", line 736, in getProcessNodeList
raise Exception, "Cannot get processnode list"
Exception: Cannot get processnode list

Community Member

HiYou have to make sure your

Hi

You have to make sure your cucm has reachability to dns, default gateway and NTP and the values has the same information like host, ip, mask, etc, in my case was the solution.

425
Views
0
Helpful
6
Replies
CreatePlease to create content