Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DRS Restore from MCS CUCM 7.1.3 to VM 7.1.3 fails

Dears,

I'm trying to upgrade an appliance MCS CUCM server (version 7.1.3.30000-1) to an ESXi CUCM version 10.5.

First of all, I need to install a blank image of the CUCM version 7.1.3.30000-1 on the ESXi, it has been done with the same information as the old server.

I take a DRS backup from the MCS CUCM server and try to restore this DRS backup to the new blank CUCM on the ESXi.

The issue is that I always get this error message : 

"No features found in backup".

Impossible to restore the CUCM ! Do you have any ideas on how to resolve this ? 

What I have done :

  • create the blank VM with 9.1 OVA
  • create the blank VM with the same specifications as the MCS Server (without OVA template)
  • as this installation is done separately from the production environment (same IP addresses), I have simulated all the features: NTP, DNS, Default GW
  • change the name of the servers in the CUCM server's list to IP addresses and hostnames
  • use different backups, got the same error message

 

Do you have any ideas regarding this issue ? 

Thanks in advance!

Best regards,

Julien

7 REPLIES

Sounds like either your

Sounds like either your backup hasnt backed up everything from CUCM 7.1.3. Or make sure the backup file is being found when trying a restore.

Alternatively, since you are on 7.1.3 you could use Prime Collaboration Deployment to do the migration. 

Please rate useful posts.
New Member

Dear all,thanks for your

Dear all,

thanks for your answers. 

Anirudh Mavilakandy : there are no failed components on the backup and the xml file is showing only success status ..

Jaime Valencia: I have tried to do the same restore on the old cluster and I get the same error message ! But the Backup has been done correctly when I check it.

George Thomas: the backup file can be found with the restore wizard as I can select it.

Br,

Julien

Cisco Employee

You can check if the sftp

You can check if the sftp user has read permissions to the tar file.

 

Try with one of the supported SFTP servers,

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/drs/7_1_2/drsag712.html#wp42127

New Member

Dear Anirudh,yes the user has

Dear Anirudh,

yes the user has the right. At the beginning I tried with freeFTPd but doesn't work.

Then I tried with a supported FTP server but also without success (TitanFTP).

I'm out of ideas for the moment ...

Br,

Julien

Cisco Employee

Try to restore on the same

Try to restore on the same machine from which you took the backup, if you don't see anything there as well, I'd make sure the backup is done correctly

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

Check the Backup History and

Check the Backup History and see if there are any failed components. DRF Logs should also give you this information. You can also take a look at drfComponent.xml file and look at the <Status> tag for each component. 

HTH

Anirudh

 

New Member

Dears,just to inform you that

Dears,

just to inform you that the issue is resolved.

the CUCM inserted some duplicated entries in the xml file and the tag was still something like ongoing instead of SUCCESS.

Removed the duplicate and changed the tag resolved the issue.

 

br,

Julien

213
Views
0
Helpful
7
Replies
CreatePlease login to create content