Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DUCS 1.2.3 upgrade

Our customer has Unity Unified messaging version 4.0.5 with Domino 6.5.x and DUCS 1.2.2

Now we are in the process of upgrading Unity from 4.0.5 to Unity 4.2 which means we have to upgrade DUCS to 1.2.3

I couldn't find any document or release notes/upgrade for DUCS 1.2.3 either in IBM or in Cisco.

If any one can help me on the document or just step by step procedure what I have to do to upgrade the DUCS on the Domino server that will be great.

Appreciate your help

Thanks

Bala

2 REPLIES
Bronze

Re: DUCS 1.2.3 upgrade

Hi,

According to the Unity Systems Requirements document, you do not have to upgrade to DUC 1.2.3 because you're upgrading Unity to 4.2. If you upgrade the Domino servers to R7, then you have to use DUC 1.2.3. Here's the link: http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a008061eb2a.html#wp471862.

That said, you may want to go ahead and upgrade to DUC 1.2.3 just to get it out of the way. It is best to first uninstall DUC 1.2.2 csServer, csAdmin, and csClient via Add/Remove Programs. Then install DUC 1.2.3 csServer, csAdmin, and csClient, just like a new install. That's what an IBM/Lotus support person told me, so that's what I did when I upgraded my lab config to Domino 7 and DUC 1.2.3 last year. I can't remember now if I rebooted the servers after uninstalling DUC 1.2.2. I may have because rebooting isn't a big deal in a lab config.

Nancy

New Member

Re: DUCS 1.2.3 upgrade

Thanks Nancy...

118
Views
0
Helpful
2
Replies
CreatePlease to create content