Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Emergency Responder adding Subscriber

I have an single ER server that was originally installed with 2.0.3, and has since been upgraded to 2.0.4. We now need to add a subscriber server to this ER cluster. Whenever I go through the installation of the subscriber server, I am never prompted to apply a patch as part of the install, and the install later fails whenever it sees a version mismatch between the Pub and the Sub. What am I missing?

103
Views
0
Helpful
0
Replies