Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error after restarting MCS 7845 H2 Installed with CUCM 6.1.1-2000.3

Hi All,

This is regarding an issue with MCS 7845 H2 Installed with CUCM 6.1.1-2000.3. The system was working perfectly without any issues.

There was an issue with the electricity at the location and MCS was shut down.

After restarting, the Server Hangs and gives an error - PXE-M0F:Exiting Broadcom PXE ROM.

Any idea on what could be wrong?

Pls help....

Thank you all....

Regards,

Kalesh Kumar

3 REPLIES

Re: Error after restarting MCS 7845 H2 Installed with CUCM 6.1.1

The NIC card is erroring out for some reason.

Q: What is PXE?

A: PXE stands for 'Preboot Execution Environment' and is part of Intels(tm) Wired for Management (WfM).

The Linux Magazine has written a good article about 'Network Booting' - Please read it first to know about Network Booting and PXE!

Intel offers 103 pages of PXE Specifications 2.1 (Sep. 20.1999). (taken from knoppix.net)

You can disable PXE in the BIOS so it will not look for any preboot, etc.

New Member

Re: Error after restarting MCS 7845 H2 Installed with CUCM 6.1.1

Update on this issue:

A call was raised with HP. An engineer came and replaced the DVD Drive and rebooted the server. It came up!

Just to test it once again, it was shut down. When it was restarted, again the same issue happened. Now the engineer is saying that he is going to do a Bios upgrade.

Will update...

New Member

Re: Error after restarting MCS 7845 H2 Installed with CUCM 6.1.1

Update on this issue:

An engineer came from HP and replaced the motherboard of the server. It is working now - but it is under observation. will update if anything goes wrong....

Regards

Kalesh

164
Views
0
Helpful
3
Replies
CreatePlease to create content