Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error during bootup

Hi

I have CUCM 8.0.3 PUB and SUB.

Pub have badsector error .

Sub have boot problem when i use  my 8.5.1.10000-26-recovery.iso i recive cannot find kickstart file on cdroom at the end .

the strange thing when i try cucm 6.0 recovery dont give kickstart file error on cdroom it runing  system installer but when i enter "f" i recive error .

so dose it need to use 8.0.3.20000-2_recovery.iso only  .

how can i download it ?

 

Everyone's tags (1)
4 REPLIES
Cisco Employee

Hi,It should have worked with

Hi,

It should have worked with the 8.5 recovery iso. However you can try with the 8.0.3 recovery iso which can be downloaded from the following link

http://software.cisco.com/download/release.html?mdfid=282827095&flowid=45896&softwareid=282074294&release=8.0%283a%29&relind=AVAILABLE&rellifecycle=&reltype=latest

If the issue persists you should contact TAC if the server is covered under a contract.

HTH

Manish

New Member

Dear ManishThank you for

Dear Manish

Thank you for reply

i found 8.0.3 in my store i try it but same problem it gives me  loading scsi driver

loading ata_piix driver then Error Cannot find kickstart file on CDROM.

The strange thing when i use cucm 6.0 recovery  it is not give me these messages it gives me welcome screen but after chosing "f" to check  fdisk erroe appear or like that .

The company whitch configration our notwork closed and no way to contact with them these days.

So please from your experience this problem related to boot problem or hardware problem.

Cisco Employee

If you have a valid DRS

If you have a valid DRS backup of this system, i would suggest a reinstall followed by a DRS restore. If even the reinstall fails it certainly looks to be an issue with hard drive or some related component.

HTH

Manish

New Member

really i don not have DRS

really i do not have DRS backup.

Today i tried putting one of CUCM SUB Hard disk in normal PC then use recovery cd it works but i recived:

Unmouting partion /mnt/part*

checking device /dev/dev1

fsck 1.41.1 (27-Jan-2009)

Possibly non-existent or swap device

Error found (8).

checking device /dev/dev2

fsck 1.41.1 (27-Jan-2009)

Possibly non-existent or swap device

Error found (8).

checking device /dev/dev3

fsck 1.41.1 (27-Jan-2009)

Possibly non-existent or swap device

Error found (8).

checking device /dev/dev6

fsck 1.41.1 (27-Jan-2009)

Possibly non-existent or swap device

Error found (8).


any  suggestions

 

165
Views
0
Helpful
4
Replies
CreatePlease login to create content