Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Error during Message store wizard

I am installing Unity 4.0.5 everything went fine including running permissions wizard. Now when I get to the point that I run the Message Store Wizard and i get to the step where I but in the AD containers the first time I ran it, it came back with an error about user rights so I hit ok and re ran the permissions wizard now when I try to rerun the Message store wizard again it gets to the point where I tell it the mailbox stores and I hit next and it never even brings up the window with AD information it just comes up with a message saying "the following error has occurred failed to get container for new users for Domain <x>"

I have tried to run it again several times and it always gets stuck at this point. What am I missing here? Also this is a unified installation using exchange 2003 sp2

2 REPLIES

Re: Error during Message store wizard

Check to ensure your Exchange 2003 server is running properly. Possibly your Exchange Store is not mounted? Or you have a DNS issue between Unity and the Exchange server and or Domain.

On the Exchange Org, did grant permissions to Unity message store account?

Community Member

Re: Error during Message store wizard

Thanks for the reply. In my case I finally opened a TAC case and we had to make the Unity Install account a domain admin and then the wizard ran fine. I have installed these before and never had to do this and its not in the documentation. I never did get a good explination for why this was the case.

118
Views
0
Helpful
2
Replies
CreatePlease to create content