Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error installing DUC

Hi All,

I tried to install Domino Unified Communications to Domino Server installed at AIX. Here is my environtment;

AIX version 5.3

Domino version 7.0.1

DUC ver 1.2.2

I followed the wizard with this parameter;

-owner of installes files : notes

-group that the installed files will belong to : notes

-path to notes.ini /local/notesdata

-path to program directories /opt/ibm/lotus/bin

but I found error "Unable to initialize the server API's".

thanks for any comment.

Regards,

bongkie

2 REPLIES
Cisco Employee

Re: Error installing DUC

Hi Bongkie,

It looks like you probably already have followed these steps:

You get the error 'Unable to initialize the server API's'

1. Make sure your notes user/group and path to your notes.ini are correct during server install

2. Make sure you have specified a valid user/group during the server install

3. Make sure the user you specified has Read/Write access to the system's

temporary directory.

4. Make sure your DUC server files have the proper permissions (see the tree below)

I found another instance where a customer experienced this same error when Domino was installed on a directory other than /opt/lotus.

Once the customer re-installed Domino on /opt/lotus and then DUCS, the problem was resolved and DUCS was properly configured.

I hope this helps.

New Member

Re: Error installing DUC

sopayne,

thank you for the response.

I'm sorry if I miss understand what your point is.

do you think I have to re-installed the Domino?

if so, it's imposible to reinstalled the domino because it's will impact to the businnes and other risks.

any idea ?

thanks

128
Views
0
Helpful
2
Replies
CreatePlease login to create content