Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error upgrading CUE to 2.3.3

Hi, finally today showed up Unity Express version 2.3.3

I'm trying the upgrade, I've done the backup, put all files to a FTP server, and configured the FTP parameters on Unity Express.

When I issue the "software download upgrade cue-vm.2.3.3.pkg" I get this result:

WARNING:: This command will download the necessary software to

WARNING:: complete an upgrade. It is recommended that a backup be done

WARNING:: before installing software.

Would you like to continue? [n] y

Downloading cue-vm.2.3.3.pkg

Bytes downloaded : 137444

Validating package signature ... done

Validating installed manifests ............complete.

ERROR: Upgrade of subsystem [Service Engine Infrastructure] from [2.3.3] to [2.3.4] not allowed.

[17790 refs]

Is it a license error? Thanks a lot!

1 REPLY
Cisco Employee

Re: Error upgrading CUE to 2.3.3

Odd that it mentions 2.3.4, but apparently the 'upgrade' procedure isn't supported from 2.3.3 to 2.3.4. See:

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/prod_release_note09186a0080679b50.html#wp98686

You'd need to back up, then do a 'software install clean', then restore.

114
Views
0
Helpful
1
Replies