Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Error when installing Cisco CallManager 5.1

During the installation process of callManager 5.1 ,in MCS 7825-H2, one error message is displayed, when running security configuration.. THE MESSAGE WAS...

" Security configuration failed (1) "

This message comes after entering the security password and confirm password.What is the solution for this problem?

Thanks and Regards

Moncy K Sam

2 REPLIES
Bronze

Re: Error when installing Cisco CallManager 5.1

Hi Moncy,

Is it the first server in the cluster ? Make sure you to check your keyboard setting. Also, there is minimum requirement for password to meet. Try combining uppercase,lowercase,number and alpha characters in the password. It should accept it.

Good luck

Ikram

New Member

Re: Error when installing Cisco CallManager 5.1

ya ,its the first server in the cluster.minimum requirement for password is ,

the password must contain at least six alphanumeric character. It can contain hyphens and underscores, but it must start with an alphanumeric character and you must enter the same password for all nodes in the cluster.

I do the same above but still the same problem exist.

Thanks

Moncy

112
Views
0
Helpful
2
Replies
CreatePlease to create content