Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Error when opening Unity 5.0 Telephony Integration Manager

Hello All,

we are getting an error message when trying to open UTIM. It seems to correlate with bug ID CSCsi54038. The first suggested workaround is not an option. The second workaround did not seem to work although there was a 2 week gap between the execution and the needed reboot. We have a seperate Unity cluster not having this problem with the same version of Unity but the OS is on Service pack 2 whereas the OS on the problem cluster is on SP 1. That's the only real difference between the 2 clusters.

As you can see by the attached file we are getting a message that says the account has to be a member of the admin group, etc. but the account does have all teh required rights and memberships.

Thanks in advance! All replies rated

1 REPLY
Hall of Fame Super Red

Re: Error when opening Unity 5.0 Telephony Integration Manager

Hi Travis,

Hope all is well! Just not sure if you ever saw this Tac Case Collection info that was nicely posted by Ginger;

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K11648085

Hope this helps!

Rob

116
Views
0
Helpful
1
Replies
CreatePlease to create content