Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Error when trying to install Viewmail for Notes

I'm trying to install Viewmail for Notes for the first time on a client.  I have followed the release notes document for 8.5.1 and am receiving an error when trying to run the command: vmaddbin CiscoUnityConnection.VMN8.5.1.ENU.msi VMNInit.vbs

I get a Windows Script Host error Msi API error 80004005; OpenDatabase, DatabasePath,OpenMode 1:2203 2:CiscoUnityConnection.VMN8.5.1.ENU.msf 3:-2147287038.

I'm trying to run this on Windows 7 64-bit. 

Any ideas how to resolve this issue?

Everyone's tags (4)
2 REPLIES

Error when trying to install Viewmail for Notes

hello,

Please check compatibility in Table 1 of this doc:

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.html

Hope this Helps!

Thanks,

Karthik

Community Member

Error when trying to install Viewmail for Notes

If I read the table correctly, I am using the Unity Connection 8.5.3 and Lotus Notes 8.5.2 which appears to be supported under Win 7 64-bit. 

358
Views
0
Helpful
2
Replies
CreatePlease to create content