Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Exchange 55 partner server

Customer has purchased a Unity UM system but unfortunately they still have exchange 55 - can we still install the system. The Unity system was purchased before 31/12/05.

3 REPLIES

Re: Exchange 55 partner server

The issue with Exchange 5.5 support is not when the system was purchased, but when it is installed. Take a look at the following link.

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a0080531f2a.html#wp37278

Under Exchange Requirements, it states:

"As of January 1, 2006, Exchange Server 5.5 is no longer allowed as the message store for a new installation of Cisco Unity. This applies to all versions of Cisco Unity, and to both Unified Messaging and Voice Messaging configurations. If a customer installs a new Cisco Unity system on or after that date and configures Cisco Unity to use Exchange 5.5 as the message store, Cisco TAC will not provide support for the system until the customer has upgraded to Exchange Server 2003 or Exchange 2000 Server."

Hope this helps. If so, please rate the post.

Brandon

Cisco Employee

Re: Exchange 55 partner server

The main issue here is that Microsoft no longer supports Exchange 5.5. It really is in your customer's best interest to use a message store that is not End of Life.

http://www.microsoft.com/exchange/support/lifecycle/changes.mspx

Regards,

Eric

New Member

Re: Exchange 55 partner server

Thanks for the replies guys. We are 'negotiating' with the customer to wait until they upgrade - we'll go with VM until they are ready.

102
Views
2
Helpful
3
Replies