Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Expressway-E 8.10 Port 8443 dont work

Hi, today we installed Expressway E and C. Traversal Zone worked well. But when we want to login via MRA we see in the Log that he can not access URL of Expressway E via Port 8443. Also with a browser we dont get an answer. Port 443 work well.

We also tried to access the Website from a host in the same subnet. This also dont worked, so its not an firewall issue.

Does somebody has seen this issue before?

Best Regards

Daniel

2 REPLIES
New Member

What kind of an answer do you

What kind of an answer do you expect to get when trying to access Expressway-E with 8443? You won't get the web admin panel. But did you also check in the Firewall that the traffic is reaching you and it is not blocked?

Anyway, you must configure the '_collab-edge._tls.domain.com' SRV record in the public Internet DNS with port 8443. Otherwise the MRA won't work, and when a softphone is trying to resolve the SRV record of your domain, it won't know that it should reach port 8443.

check the SSH tunnel, between

check the SSH tunnel, between core end edge ? Is it showing up ? If ssh tunnel is broken, Edge doesn't listen on port 8443.

Don't forget to add reverse lookup entry of Exp-E on Internal DNS server used by core. 

If everything is showing as good, then you would be having issues with firewall, i believe.

Regards,

Alok

27
Views
0
Helpful
2
Replies