Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Expressway with CUCM 7.1.5

Is there any limitations to use Cisco Expressway with CUCM 7.1.5? I was not able any compatibility info between expressway and CUCM

 

Thanks

Everyone's tags (1)
4 REPLIES

Hi,Please check the following

Hi,

Please check the following compatibility matrix, support with cucm 7.x is not listed

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html#wp1016708

HTH

Manish

New Member

Hi Manish,Thanks for reply,I

Hi Manish,

Thanks for reply,

I saw this table but I was not figure out how to check cross compatibility with this. According to this CUCM 7.1.5 do not compatible with any Cisco TelePresence VCS Expressway

Also I want check compatibility of Expressway C/E with CUCM (not VCS)

Also this document says

"This table identifies the components and software release versions used in the collaboration system validation test beds for Cisco Collaboration Systems releases. Table cells with dashes indicate products that were not part of the system validation test bed"

I dont know whether I am seeing this not  correctly :)

Can you pls clarify this?

Thanks

Hi,If you check the

Hi,

If you check the Configuration guides for Expressway with CUCM, it is only available for version 8.x onwards

http://www.cisco.com/en/US/products/ps13435/products_installation_and_configuration_guides_list.html

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/expressway/config_guide/X8-1/Cisco-Expressway-SIP-Trunk-to-Unified-CM-Deployment-Guide-CUCM-8-9-and-X8-1.pdf

I do not see a separate compatibility matrix for Cisco Expressway with CUCM, but the configuration guides are a good [pointer towards the cucm version which the Expressway supports.

HTH

Manish

 

Cisco Employee

PrerequisitesEnsure that you

Prerequisites
Ensure that you are running the following software versions:
  VCS X8.1.1 or later
  Unified CM 9.1(2)SU1 or later and IM & Presence 9.1(1) or later

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-1/Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-1-1.pdf

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
419
Views
0
Helpful
4
Replies
CreatePlease to create content