Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Fast Busy

We have unity 4.0 setup and running on our system. We have 16 ports on our system. At most we have 5-6 call at a time and even fewer people accessing unity. Sometimes when people check messages or try to leave a message they receive the fast busy signal. When we reboot our unity server this problem will go away for a day or two only to return again. Help!!!

4 REPLIES

Re: Fast Busy

Hi -

Please tell us what specific Unity version you are running 4.0(x) and any engineering specials applied. PBX integration could be helpful too. You can get the Unity ES information by running the Gather Unity System Information (GUSI) tool on your Unity server. Also, how many of your 16 ports are configured to answer calls - please provide the ratio, ie. how many answer only, others configured for MWI, notification, TraP. Lastly, any notable errors in the Application event log when this occurs?

Thanks, Ginger

New Member

Re: Fast Busy

GUSI Version=1.0.23

Unity Install Information:

Unity server name = UNITY1

Unity version = 4.0(5.0)

No Engineering Specials installed

Logging diagnostics and data files to= C:\CommServer\Logs\

Total capacity (megs)= 8587.16

Megs free= 2965.2

% free space= 34.53

UMR repository location= C:\CommServer\UnityMTA\

Total capacity (megs)= 8587.16

Megs free= 2965.2

% free space= 34.53

Cisco Unity TSP version = 8.0(1)21)

CSAgent = -not installed-

Switch 1 = Cisco CallManager

Switch 2 = Not installed

Ports configured = 16

Default recording codec = 8K Mu-Law

TUI Languages loaded = ENU

Default TUI Language = ENU

GUI Languages loaded = ENU

Default GUI Language = ENU

Default TTS Language = ENU

TTS Default Engine =

Standard Unity conversation in use

Environment Information:

Back end is Exchange 2000 or 2003

Partner Exchange Server = COCB2

Unity domain = COCOABEACH

Global Catalog Server=XXX

Domain Controllers=XXX

Exchange version = Exchange 2000 build 6249: SP 3

SQL Version = Microsoft SQL Server 2000 - 8.00.818 : unknown SP

Windows version = 5.0 Build 2195: Service Pack 4

Outlook is not installed on the local server

Directory Information

Total Subscribers in network = 91

Total full subscribers homed on the local message store (if any) = 0

Total full subscribers assigned to the local Unity server = 91

Total network (contact) subscribers homed locally = 0

Total call handlers on local box = 6

Total delivery locations homed locally = 0

Total Unity servers in the same dialing domain (including local server) = 0

Total Unity servers seen in directory (including local server)= 1

Licensing Information:

LicLanguagesMax=2

LicMaxMsgRecLenIsLicensed=1

LicRealspeakSessionsMax=4

LicSubscribersMax=100

LicUMSubscribersMax=50

LicVoicePortsMax=16

AvLicUtilizationSecondaryServer=0

AvLicUtilizationSubscribers=91

AvLicUtilizationVMISubscribers=0

Re: Fast Busy

Hi -

Any application event log errors when the problems occurs? You may want to turn on SkinnyTSP traces in Micro Trace, Unity Diagnostic Tool. If you haven't run this before, start UDT - found in your Unity Tools Depot under Diagnostic Tools. Select Configure Micro Traces and click the outside box for SkinnyTSP (this checks everything under that category). Save. Then click Start New Log Files so you begin capturing relevant data in new files. It sounds like this is happening pretty regularly, so you shouldn't have to run the trace very long. Run Gather Log Files to format the trace files created. To turn off, select Reset to Default Traces and then select Start New Log Files (best done before restarting Unity). You can send this information and the GUSI to TAC. I didn't find anything specific in the 4.0(5) engineering changes that exactly matched your problem. There were a number of bugs that contained the word search PORT, only one for REORDER. You might look at this troubleshooting link for reference to see if it applies to you - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/prod_troubleshooting_guide_chapter09186a0080449d76.html#wp1034373

TAC should be able to help you diagnose further. I ran Unity 4.0(5) and did not experience this problem - maybe someone else on our forum would have a specific bug ID or ES that worked for them?

Ginger

New Member

Re: Fast Busy

I figured it out with the help of cisco support. It looks like the call manager was not rolling the unity calls to the next available port. The issue turned out to be the Hunt pilot was not configured in Call Manager.

Thanks Ginger for all of your help.

145
Views
8
Helpful
4
Replies
CreatePlease to create content