Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

getting 404 error when point brewer to CUCM admin page

Hi All,

I finished installing CUCM 10.5.1. The installation went well without any issue. However, after the system rebooted, I am not able to logon to the system (linux) via any accounts I specified during the installation.  Also, read the doc, and it indicated to get access to the CUCM Admin page, I need to point my browser to 

http://hostname/ccadmin/showHome.do. When I do this, I get an error message "HTTP Status 404 - /ccadmin/showHome.do".

 

Any one know what this error mean and more importantly how to correct it?


Thanks,

LV.
 

3 REPLIES
Cisco Employee

Hi LV,Are you able to login

Hi LV,

Are you able to login into the CLI of cucm using admin credentials. If yes, please share the output of 'show status' , 'show hardware' and 'utils service list'. If you are unable to log into CLI as well, then try a reboot. if reboot does not fix the issue then you will need to rebuild the server.

HTH

Manish

https://<host>/ccmadmin -->

https://<host>/ccmadmin --> not ccadmin

Hailey

Cisco Employee

Let's start by how much time

Let's start by how much time are you waiting after the reboot before you try to log in???

Services are started in alphabetical order, and Cisco Tomcat is one of the last services to come up.

Give it 15-20 minutes to be on the safe side, or check the services status and try once all services are up.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1105
Views
0
Helpful
3
Replies