Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Hi Guys

I am having one Cisco MCS 7825- l2 server with me , and trying to install cucm 7.1 version on it, but at the end of installation I am getting one error..  I attached the error here,,

Guys help me for this...

Raj

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Most likely the install media is corrupted. The server checks for the MD5 for every rpm file you install. The validation is failing for this specific RPM. Perform a media check and if that is unsucesfull please try with a different media. If the check is succesfull I have seen some specific bootable versions that might contain this problem, in such case you might need to use a slightly different revision number.

6 REPLIES

Re: Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Hi Raj,

Did you perfrom md5sum utility to verify that the MD5 sum of the final file is correct.

To ensure the integrity of the installation file, verify the MD5 hash value against the Cisco Systems website.

Please refer the respective version release notes.

http://www.cisco.com/web/software/282074295/90289/715su5cucrm.pdf

Caution : Do not attempt to use a damaged file to install software, or the results will be unpredictable.

If the MD5 values do not match, download the file again until the value for the downloaded

file matches the value listed on Cisco.com.

Hope it helps.

Anand

Pls rate helpful posts by clicking on the stars below the right answer!!

Cisco Employee

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Raj,

Could you please confirm which exact model of MCS 7825I2 you are on ? Supported servers are listed here http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

GP.

New Member

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Hi Gajanan,

Thanks for your reply.

The link you provided to me to check the server compatiablility for CUCM 7.1 is showing that I can install cucm 7.1 on it.

Raj

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Most likely the install media is corrupted. The server checks for the MD5 for every rpm file you install. The validation is failing for this specific RPM. Perform a media check and if that is unsucesfull please try with a different media. If the check is succesfull I have seen some specific bootable versions that might contain this problem, in such case you might need to use a slightly different revision number.

New Member

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

Hi Robert,

Thanks for your reply..

When I purchased this MCS, It was having CUCM 5.1.4 installed on it and when I try to fresh Install of CUCM 7.1 its shown me above attached error.. If you don't mind can you provide me exact link to download from Cisco for CUCM 7.1 ,, I have the CCO login to download software from Cisco Website..

Raj

Cisco Employee

Getting Error while installing CUCM 7.1 on Cisco MCS 7825 l2

There's no bootable media for fresh install on CCO, you need to order the media via PUT

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
686
Views
0
Helpful
6
Replies