Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Getting the flag to wave - CSA 4.5.1(629) and Unity 4.1(1)

Having some difficulty in getting the CSA 4.5.1(629)

to work with a new install of Unity 4.1(1) [VM Only].

What would seem like an easy install has the CSA

package starting when launched and then quickly after

the launch terminating with no error in the event log.

All I can see is what looks like a write to a temp

directory for the install, a command window opens and

quickly closes, and that's that.

I did re-download the applet with the same quick though

unsuccessful conclusion.

The older CSA applet 4.0.3(736) applet did load fine;

if I try to load 4.5.1(629) after 4.0.3(736) I do get the

message to uninstall 4.0.3(736), but 4.5.1(629) still will

error out after uninstalling 4.0.3(736).

Any idea where to start troubleshooting?

MCS-7825-H1-ESC, Unity 4.1(1)ENU, Windows 2000 [SP4],

SQL 2000 [SP3a], Exchange 2000 [SP3], Unity MS Updates,

NICs are teamed for failover only.

2 REPLIES
Cisco Employee

Re: Getting the flag to wave - CSA 4.5.1(629) and Unity 4.1(1)

I think you mean 4.5.1.639. If yes, then you have downloaded the CSA version for Cisco Unity ver 2.0.2.

For Unity 4.x, you want CSA for Unity version 4.0.3.736 and you already have that.

Cisco Employee

Re: Getting the flag to wave - CSA 4.5.1(629) and Unity 4.1(1)

The 2.0.2 is the "policy" (CSA rule set revision) for the CSA for Unity, the release notes for the agent specify the supported products for the agent. The CSA for Unity 2.0(2) supports Cisco Unity 4.x and Cisco Unity Connection 1.x.

It sounds like the 4.5.1.639 agent being applied should be the correct agent; however the error is interesting.

94
Views
0
Helpful
2
Replies