Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

hardware requirement

Hi,

I wanted to install Unity 4.0(2) in a lab environment for testing purpose.I am planning to install on a system with 512 MB memory,Pentium III processor,20 GB HDD.Is this sufficient or is Unity hardware specific.

Is there any Unity training doc(not admin guide) available on net.

Regds

Kiran

2 REPLIES
Cisco Employee

Re: hardware requirement

>> install Unity 4.0(2) in a lab environment

Unity 4.0(3) is available on: http://www.cisco.com/cgi-bin/Software/Tablebuild/tablebuild.pl/4yutni0

>>Is this sufficient or is Unity hardware

To play in the lab, I suppose it won't matter much since you are prob not going to max out the ports and subscribers.

However, if you are going to be using the server for production, please use this as a guide for hardware capabilities

Cisco Unity Supported Platforms List http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheet09186a008009267e.html

>>any Unity training doc(not admin guide) available

You still be familiar with the Unity Installation Guide and Admin Guide. I use the installation guide everytime so that I don't miss anything.

That said, here is a good place to start for Unity training.

http://www.ciscounitytools.com/TOI_Unity401.htm

http://www.ciscounitytools.com/TOI_Unity403.htm

Cisco Employee

Re: hardware requirement

Unity 4.0.3 SR1 is available from http://www.cisco.com/cgi-bin/tablebuild.pl/unity-40

232
Views
0
Helpful
2
Replies