Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with adding CP-8821 to UC560

So I recently inherited a client who has a cisco phone system. Phones works fine with no problems. However, they recently decided to add a CP-8821 to their system. The phone connects properly to the VLAN and pulls an IP from the UC. They can even ping one another. However when I log into the configuration assistant to try to get the phone operatinal, I go to the Users and phone section and the Config Assistant will not load the users and extensions. The bar shows like the progress is moving but the second bar just stays at 50%. Has anyone ever come across this problem? I have tried two version of the config assistant, including the newest release and I have the same problem even from different PCs. I tried removing the CP from the network to see if it was causing the issue, but it did the exact same thing. I also tried rebooting the UC and no joy. Any Suggestions? Will I have to add t via CLI and if I do, where can I find info on how to do that? I honestly just need to get it working and add it to the main hunt group. Also, how can I check the software version the UC is currently running? I couldnt download the newest software package since the license is not tied to my account and the guy who set up the phones is no longer around.

1 REPLY
New Member

Re: Help with adding CP-8821 to UC560

Sorry for the accidental double post. Cant figure out how to delete the duplicate post

136
Views
0
Helpful
1
Replies
CreatePlease login to create content