Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with Unity 4.2 w/ Exchange 2003

the documentation states that when using W/2003 and Exchange 2003 with Unity 4.2 that Exchange has to be loaded on a seperate box. Is this due to processor limitations or is there a compatability issue? This is for a lab setup and will only have around 10 boxes configured if that makes any difference.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Help with Unity 4.2 w/ Exchange 2003

This is due to performance limitations. Note this limitation will be removed in Unity 5.0, when Windows 2003 becomes our default OS, and Exchange 2003 becomes the default message store. Unity 5.0 will still support Windows 2000 and Exchange 2000.

1 REPLY
Cisco Employee

Re: Help with Unity 4.2 w/ Exchange 2003

This is due to performance limitations. Note this limitation will be removed in Unity 5.0, when Windows 2003 becomes our default OS, and Exchange 2003 becomes the default message store. Unity 5.0 will still support Windows 2000 and Exchange 2000.

93
Views
0
Helpful
1
Replies
CreatePlease to create content