Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to fix vulnerabilities on presence server ?

 

 

Hi All,

 

If I have vulnerabilities on the presence server, how can I fix them ? I have looked in the download section if there are any security patches for my version but there isn't anything at all !!

 

Note:

I'm using presence server 9.1.1.41900-1 and I serched for the vulnerabilities using a scanner tool called 'Nexpose'.

 

example of the vulnerabilities that I have got

 

- 'ntpd ' needs to be upgraded to the latest  version.

- 'Anonymous root login is allowed' which suggests to Edit '/etc/securetty' entries

..etc

 

how I can fix that ?

 

thanks alot

 

 

Everyone's tags (1)
1 REPLY
Cisco Employee

By yourself, you can't, only

By yourself, you can't, only if Cisco posts an upgrade file with the fix you're looking for.

Get in touch with your AM/SE for this

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
196
Views
0
Helpful
1
Replies