Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IM & PRESENCE 9.1 - MOBILE AND WINDOWS USERS NOT CONNECTING

DEAR ALL EXPERTS;

 

i newly installed and confirgured IM Presence 9.1. I am testing on android and iphone IM users are not connecting. It is showing invalid login.

 

i have taken some screenshots of error...... jabber is working fine. IM is unable to login. Can you suggest me what could be the issue ? i have found that all the time cisco presence service not running but shows activated. when i go to end user and take detail it shows me error presence service not running etc etc.

 

please find attached ......

4 REPLIES
Bronze

Do you get an error when you

Do you get an error when you try to start the service?

 

Gareth

New Member

no it doesn't give any error

no it doesn't give any error while starting service. it starts for a while and then again service not running .......

Bronze

Can you please provide the

Can you please provide the trace logs for the presence engine? Especially for the time when the engine fails.

 

 

Gareth

New Member

Dear All; This problem has

Dear All;

 

This problem has been resolved. that was service issue now its ok after restarting the server.

73
Views
0
Helpful
4
Replies
CreatePlease to create content