Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Increasing the channels (PRI30)

Hi,

We have a client that has a cucm V6.4 and a gateway (cisco 2811), they have a PRI line which has currently got 14 channels actived on it. Because of a recent expansion in numbers they are looking for the next 16 channels to be activated to total 30 on the PRI.

I have requested the 16 channels be activated by the telephone provider, but was wondering what I need to update on the cucm/gateway to use the additional 16 channels?

Thanks,

Curtis.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Increasing the channels (PRI30)

Under the controller change it to i.e.:

controller E1 0/0/0

pri-group timeslots 1-31

HTH,

Chris

Hall of Fame Super Silver

Increasing the channels (PRI30)

No problem, the change I provided is all you will need.

HTH, remember to mark correct response as answered.

Chris

4 REPLIES
Cisco Employee

Re: Increasing the channels (PRI30)

What protocol do you use??? Post config

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Hall of Fame Super Silver

Increasing the channels (PRI30)

Under the controller change it to i.e.:

controller E1 0/0/0

pri-group timeslots 1-31

HTH,

Chris

New Member

Increasing the channels (PRI30)

HI Chris,

Thanks for the help, I need to wait until they give me the go ahead to shutdown the voice interface before i can update the settings but I'll let you know if there are any problems.

Jamie, we use H.323 and a copy of the config is below (just encase):

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service sequence-numbers
!
hostname EBE2811
!
boot-start-marker
boot-end-marker
!
card type e1 0 0
logging message-counter syslog
logging buffered 52000

!
no aaa new-model
clock timezone GMT 0
clock summer-time GMT recurring last Sun Mar 1:00 last Sun Oct 2:00
network-clock-participate wic 0
!
dot11 syslog
ip source-route
!
!
ip domain name eastbelfastenterprise.local
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
voice call send-alert
!
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g729r8

!
voice translation-rule 2
rule 1 /^/ /9/ type national national
rule 2 /^/ /90/ type international international
rule 3 /^/ /9/
!
!
voice translation-profile InDID
translate calling 2
!
!
voice-card 0
!
!
crypto pki trustpoint TP-self-signed
!
!
crypto pki certificate chain TP-self-signed-1480895164
certificate self-signed 01

        quit
!

archive
log config
  hidekeys
!
!
controller E1 0/0/0
pri-group timeslots 1-12,16
!
controller E1 0/0/1
pri-group timeslots 1-12,16
!
!
!
!
!
interface FastEthernet0/0
description $ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.3.253 255.255.254.0
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.0.3.253
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Serial0/0/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0:15
translation-profile incoming InDID
cptone GB
!
voice-port 0/0/1:15
!
ccm-manager fax protocol cisco
!
mgcp fax t38 ecm
!
!
!
dial-peer voice 100 voip
destination-pattern 2010
voice-class codec 1
session target ipv4:10.0.2.10
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 101 voip
destination-pattern 16..
voice-class codec 1
session target ipv4:10.0.2.10
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 5 pots
incoming called-number .
direct-inward-dial
port 0/0/1:15
!
dial-peer voice 6 pots
tone ringback alert-no-PI
destination-pattern 999
progress_ind setup enable 3
progress_ind progress enable 8
port 0/0/1:15
forward-digits 3
!
dial-peer voice 7 pots
tone ringback alert-no-PI
destination-pattern 9T
progress_ind setup enable 3
progress_ind progress enable 8
port 0/0/1:15
!
!
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input ssh
transport output all
line vty 5 15
privilege level 15
login local
transport input ssh
transport output all
!
scheduler allocate 20000 1000
ntp source FastEthernet0/0.1
ntp master 1
end

Hall of Fame Super Silver

Increasing the channels (PRI30)

No problem, the change I provided is all you will need.

HTH, remember to mark correct response as answered.

Chris

340
Views
0
Helpful
4
Replies
CreatePlease to create content