Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Install CUPS8.0 in vmware

Hi,

I tried to install CUPS8.0 in vmware but I got error message about hardware not supoort.

I'm using vmware workstation 7 running on mcs 7835h2.

vmware hw configuration

2 CPU

320 GB HDD

6144 memory


I'm not sure what I missed.

Regards

4 REPLIES
New Member

Re: Install CUPS8.0 in vmware

Try to make the hard disk IDE

the specification :

Proc 2

Hard 200G or more IDE

Mem 2048 or more

Network Bridged

and it will work

if this helpfull plz rate

Red

Re: Install CUPS8.0 in vmware

Current version of UC solutions (8.0) added the code to detect virtual machines.  It supports VMWare ESX or ESXi.  I'm not sure if VMware Workstation is supported or not.

Minimum requirements are 2175M memory and 75G hard drive.

Michael

http://htluo.blogspot.com

Re: Install CUPS8.0 in vmware

Hi All,

I have tried both solution but it didn't work, I'm also tried ESXi4.1 not sure that I have to install in the real UCS or not.

Regards,

Tinnakorn

New Member

Re: Install CUPS8.0 in vmware

When you create a new VM in VMWare Workstation 7 try SCSI Controller LSI Logis SAS. It works for CUCM v 8.0 and UCCX v 8.0

Alexey

250
Views
0
Helpful
4
Replies
CreatePlease to create content