Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Intermittent Unity/Web/SA login problem after upgrade to Windows 2003 SP1

Hi there,

We perform Exchange 2003 upgrade to SP2 and Windows 2003 to SP1 and now we are having intermittent login problem when we try to access the System Admin page. There is no error message in the Event Viewer.

We are running Unity 4.0(4).

I have already confirmed the privileges on AvCSGateway and AvLic on DCOM and for local activation all the access is provided to the users. Any help will be appreciated.

Thanks,

Asim

2 REPLIES
New Member

Re: Intermittent Unity/Web/SA login problem after upgrade to Win

I have a client running the same versions on a Exchange cluster and have the same problem, the Unity servers are 4.2(1) on win2k3sp1.

I worked three different tac cases but was never able to isolate the issue. All cases are now closed. With micro and macro tracing as well as IIS debugging running, we never collected any good data on why this was happening.

We expereince this problem roughly two or three times a week, and if left unattended it will correct itself gracefully within roughly two hours.

I wrote a SAfix.bat for the client to just restart the services in a certain order because if I tried to shortcut this process and just restart wwwpub, services would get stuck in "stopping" until the server was restarted.

This will knock off PCA users for a short time so I try not to use it during business hours:

net stop netlogon

net stop w3svc

net stop smtpsvc

net stop nntpsvc

net stop httpfilter

net stop iisadmin

net start iisadmin

net start httpfilter

net start nntpsvc

net start smtpsvc

net start w3svc

net start netlogon

IF you find the root cause, PLEASE post it back here!

New Member

Re: Intermittent Unity/Web/SA login problem after upgrade to Win

We've had the same issue; what's worked for us is to go into IIS Manager, right-click on the Application Pools and modify the Default Application Pool properties -> Health. We changed the ping time to 10 seconds, and _disabled_ "Enable rapid-fail protection".

Seems to have worked, but don't know why.

97
Views
0
Helpful
2
Replies