Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Interop b/w CUCM 6.0(1) & Unity 5.0(1)

Gents,

Why while I'm configuring CUCM 6.0.1.1000-37 to interoperate with Unity 5.0(1)

and going into CUCM's menu 'System | Application Server' to add Unity server, I

have 'Cisco Unity Voice Mail 4.x' (among other drop-down menu items, of course) ?

The question is why CUCM's drop down value point to 4.x version, not to 5.x ? Is this normal ?

I've been looking through SCCP (CM-Unity TSP) compatibility between abovementioned

versions of products, and they are seems ok.

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Interop b/w CUCM 6.0(1) & Unity 5.0(1)

np, the new CUCM linux releases are integrated with CSA and with some other security settings that do not allow connection attemps from unrecognized servers

the way to make the servers recognized is to add them as app servers.

if you do not add the server then CUCM won't accept the connection attempt from unity and the integration won't work

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
5 REPLIES
Cisco Employee

Re: Interop b/w CUCM 6.0(1) & Unity 5.0(1)

I'm not aware of any reason why you'd need to add the Unity server in the System | Application Server menu.

But for general compatibility, yes Unity 5.0(1) is supported with CUCM 6.0(1).

Cisco Employee

Re: Interop b/w CUCM 6.0(1) & Unity 5.0(1)

you need to add the servers before trying any communication because this new release is secured and won't allow communication with any server that is not previously declared

yes, it's normal to see only the unity 4.x version in there (for some reason they don't added a 5.x or used 4.x/5.x), use that one to add the unity server as an app server and then you can carry on with the integration procedure.

i have it working in my lab between a 6.1(1) and Unity 5 and works like a charm.

just make sure to have the right TSP version

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Interop b/w CUCM 6.0(1) & Unity 5.0(1)

Jaime, thanks for your great exhaustive answer!

1.

As far as CU 5.0(1) is automatically installs CM-Unity TSP 8.2(1) (in according to

Release Notes for Cisco Unity-CM TSP Release 8.2(1)) and it's interoperable with CM

6.0(1), I'm going in.

2.

Jaime, can you, please, detail your phrase a little:

"...you need to add the servers before trying any communication because this new release

is secured and won't allow communication with any server that is not previously declared ..."

You mean I have to add AppServer in CM at first, and only then makes integration with Unity ?

Which one new release is secured, CM or Unity ?

Thank you.

Cisco Employee

Re: Interop b/w CUCM 6.0(1) & Unity 5.0(1)

np, the new CUCM linux releases are integrated with CSA and with some other security settings that do not allow connection attemps from unrecognized servers

the way to make the servers recognized is to add them as app servers.

if you do not add the server then CUCM won't accept the connection attempt from unity and the integration won't work

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Interop b/w CUCM 6.0(1) & Unity 5.0(1)

Jaime,

Thank you very much.

107
Views
0
Helpful
5
Replies