Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IP Communicator and Microsoft Vista

IP Communicator doesn't seem to want to install on Vista, any switches on the install that will let it get past checking the version of Windows?

2 REPLIES
Green

Re: IP Communicator and Microsoft Vista

Vista with CIPC will be supported maybe in Fall 07.

New Member

Re: IP Communicator and Microsoft Vista

Hopefully this will be fixed in Fall 06 and not Fall 07?

106
Views
0
Helpful
2
Replies
CreatePlease to create content