Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IPMA on CUCM 6.1 and Cisco IOS SLB

Good Morning Ladies\Gents,

I'm trying to get the IPMA Phone Service working with IOS SLB on a 6500, unfortunately whenever I point the service at the SLB virtual address I just get a 'Host Not Found' error back on the IP Phone.

The SLB should be correct as I have a similar configuration in place (addresses only different) to support a pair of XML servers that we have, which is working correctly (I've tried modifying the weight to lean heavily on tthe primary for serving but no luck).

The IPMA Service works correctly when I point the service directly at the IPMA server (Primary, not tested secondary) and otherwise all works fine.

I've reviewed what I guess is the relevant documentation but can't see any limitations or restrictions to making IPMA redundant this way (e.g. SLB, NAT, etc.)

Any thoughts would be much appreciated (otherwise it'll be dual Phone services as we don't currently implement DNS for the voice infrastructure).

Many thanks,

Tom.

SLB Config

ip slb natpool NAT_IPMA 192.168.0.1 192.168.0.1 netmask 255.255.255.0

!

ip slb probe KEEPALIVE ping

ip slb serverfarm FARM_IPMA

nat server

nat client NAT_IPMA

probe KEEPALIVE

!

real 10.0.0.1

  weight 100

  inservice

!

real 10.0.0.2

  weight 1

  inservice

!

ip slb vserver SRV_IPMA

virtual 192.168.0.1 tcp www

serverfarm FARM_IPMA

inservice standby IPT_SRV

376
Views
0
Helpful
0
Replies
CreatePlease to create content