Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is Unity 5.0 Supported on Windows Server 2008

Hi there,

Does anyone known if Unity 5.0 is supported on the Windows 2008 Server platform?

i cant seem to find anything on the Cisco site..?

thanks!

Dion

2 REPLIES

Re: Is Unity 5.0 Supported on Windows Server 2008

Dion,

No, it is not supported. See the following link.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp471645

Hope this helps.

Brandon

New Member

Re: Is Unity 5.0 Supported on Windows Server 2008

Thanks Brandon, I thought as  much, just wasnt sure if the document was out of date..

thanks,

Dion

210
Views
0
Helpful
2
Replies
CreatePlease to create content