Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

ISM-SRE-300-K9 Failed

Hello

Im installing a CUCME + CUE, after the instalation of the ISM-SRE-300-K9 in 2921

i configure the module but in show commands it appears as failed, and i cannot access the service module.

IOS : c2900-universalk9-mz.SPA.151-4.M2

CUCME: 8.6

CUE Module: ISM-SRE-300-K9

This message appears on the console:

%SRE_SM-6-STATE_CHANGE: ISM0/0 changing state from SERVICE_MODULE_STATE_SHDN to SERVICE_MODULE_STATE_FAIL

CUE Config on CUCME

__________________________________________________________________________

interface ISM0/0

ip unnumbered G0/0

service-module ip address 176.16.1.7 255.255.255.0

service-module ip default-gateway 176.16.1.1

no keepalive

__________________________________________________________________________

ip route 176.16.1.7 255.255.255.255 ISM0/0

__________________________________________________________________________

__________________________________________________________________________

dial-peer voice 8100 voip

mailbox-selection orig-called-num

description ------------------------------[CUE]

destination-pattern 80..

session protocol sipv2

session target ipv4:176.16.1.7

dtmf-relay sip-notify

codec g711ulaw

no vad

___________________________________________________________________________

telephony-service

voicemail 8000

__________________________________________________________________________________________________________________

Logs:

%SRE_SM-6-STATE_CHANGE: ISM0/0 changing state from SERVICE_MODULE_STATE_SHDN to SERVICE_MODULE_STATE_FAIL

GW01#service-module iSM 0/0 status

Service Module is Cisco ISM0/0

Service Module supports session via TTY line 131

Service Module is failed

Service Module heartbeat-reset is enabled

Service Module is in fail open

Service Module status is not available

No install/uninstall in progress

Local Partition Info

=====================

  Please reset module to retrieve

  partition information if needed

Somebody can help me?

Thanks

  • Unified Communications Applications
5 REPLIES
New Member

ISM-SRE-300-K9 Failed

Did u eventually got this running, I too have the same problem.

I am unable to configure the SRE-300-K9, always i have to reset and go to the int ism0/0 and give no shut to bring it up but it comes up in boot loader configuration.

I tried to install using the guide but after all installation and language selection it keeps saying as payload missing and curl code error 19 and sometimes curl code error 78.

If u already found some solutions pls share it.

Re: ISM-SRE-300-K9 Failed

I resolve my problem was the FTP , what ftp software you are using

But if you still see the messages of failed i suggest you open a case on Cisco TAC

Can you post your config?

Thanks

New Member

Re: ISM-SRE-300-K9 Failed

thanks leo ,

the problem got solved with the help of Paolo. I was missing the language packs.

New Member

hi,I got similar problem.I

hi,

I got similar problem.I supposed, a software had to be installed on the SRE module using FTP?

Which software it is and how do I get it?

 

The module is :

NAME: "Services Module with Services Ready Engine on Slot 2", DESCR: "Services Module with Services Ready Engine"
PID: SM-SRE-910-K9     , VID: V01 ,

 

 

Many thanks..

 

Hall of Fame Super Gold

ISM-SRE-300-K9 Failed

You need to download and place on FTP server  the language files for your country.

1529
Views
5
Helpful
5
Replies
This widget could not be displayed.