Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issues with UC520 Upgrade using CCA 2.2(4)

Hello All,

         I currently running a UC520 on code uc500-advipservicesk9-mz.124-11.XW7, with CME 4.2(0) and CUE 3.0.3.  I need to upgrade to the latest CME and CUE and I have download the UC520 8.0.2.zip software package.  I have done alot of configuring before trying this upgrade to CME and CUE.  Basically I'am doing this to get broadcast hunt groups, and i figure i'll also upgrade CUE also.  I'am having several issues when in CCA.  First issue is there are alot of things I can't see for some reason such as the current phone loads, nothing shows up when i go to the attempt to delete phone loads.  The CCA also can't read from the CUE and it was previously able to, this was before I attempted the first upgrade.  CCA gives me the error that it believes the CUE module may be in a non-functioning state. So I attempted the upgrade for "all" to upgrade both the IOS and CUE, i pointed it to the 8.0.2 zip file and it starts to read the phone loads in the package but just when it gets to 99% it pulls back to 97%, is it still working?  I think i let it sit for a good amount of time.

         Now if i where to have done this upgrade as soon as the UC520 came out of the box, would I be more successfull?  If i was to do a factory reset then upgrade, could I then do a restore?  thanks

Jason

208
Views
0
Helpful
0
Replies