Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber Integration with Meeting Place 6.0.2

can some one help me out in that?

can i configure that on my web conference server or it should be on a seperate server and also that server software is free or i've to buy it?

THanks in advance

Muddasir

3 REPLIES
Silver

Re: Jabber Integration with Meeting Place 6.0.2

Cisco Unified MeetingPlace Web Conferencing Release 6.x requires Cisco Unified MeetingPlace Jabber Integration Release 6.x installed on a Jabber XCP 4.2 server with Sun Java Runtime Environment (JRE) 1.4.2.xx.

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace/6x/requirements/60mpsysreqs.html

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace/6x/jabber/release/notes/601mpjbrn.html

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace/6x/jabber/installation_and_administration/guide/6xmpjbigpdf.pdf

New Member

Re: Jabber Integration with Meeting Place 6.0.2

Thanks!!!

i already have these docs but the problem is that where i can get that XCP 4.2 server software so that i could run on my regular desktop windows server?

Muddasir

New Member

Re: Jabber Integration with Meeting Place 6.0.2

Dear Iqbal/Muddasir

I am installing audio server 8106 and i have an issue with blades.

i am configuring pure IP base senario. but always i am getting an errors on blade.

ERROR: Blade in slot 1 is missing or not functional

ERROR: Blade in slot 6 is missing or not functional-- Now transitioning to interactive mode

Please help me.

mzeeshan.nadeem@gmail.com

242
Views
0
Helpful
3
Replies
CreatePlease login to create content