Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Latest CME to use with AIM-CUE on 2800 series and 2600XM series

Equipment:

Cisco 2651XM

Cisco 2851

Cisco AIM-CUE (1GB)

My question is now:

Which is the latest version of CME I can use together with which version the AIM-CUE?

I already had a look at the "Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix" and "Cisco Unity Express Compatibility Matrix".

According to the first link I can use the following CME version:

CME 8.6 on the Cisco 2851 as it supports IOS 15.1(4)M ?

CME 7.1 on the 2651XM as it supports IOS 12.4.25d(MD) ?

And according to the second link I can use the following AIM-CUE version:

Table 1 (Cisco Unity Express: Unified CM Express and Unified SRST Versions) tells me that

"Cisco Unified Communications Manager Express Version (on the left)" 8.6 and 7.1 support

"Cisco Unity Express Version (on the top)" 7.3 and 7.4 (so maybe also 7.4.1 as it is the latest version for the AIM-CUE)

[and CUCME 7.1 even CUE down to 3.2.x]

Questions:

Can I use AIM-CUE 7.4.1 on CUCME 8.6.x (maybe 8.6.6?) on the Cisco 2851

Can I use AIM-CUE 7.4.1 on CUCME 7.1.x on the Cisco 2651XM

As I only need <5 mailboxes do I have to buy any license for the AIM-CUE or does it just work?

(I read that CUE >7.1.x introduced another type of licensing?!)

Sorry for the questions but I tried to figure it out and searched a lot about this but I do net get the point and I just started with all that voice stuff and that is hard enough

I hope you can help me because I am confused and do not know how to get started now... If my selected versions are stupid please make a nice suggestion!

Thank you!

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Latest CME to use with AIM-CUE on 2800 series and 2600XM series

According to the documentation:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

Which is the latest version of CME I can use together with which version the AIM-CUE?

AIM-CUE can run up to 7.x CUE version:

Table 8. Cisco Unity Express: Hardware Requirements for AIM-CUE

Cisco Unity Express Versions
1.1.x2.0.x2.1.x2.2.x3.0.x7.x
2.3.x3.2.x
Cisco 2801
Cisco 2811
Cisco 2821
Cisco 2851
Cisco 3725
Cisco 3745
Cisco 3825
Cisco 3845
7.2 and 7.3 are special releases for AIM-CUE which supports CUCM 8.0 and 8.5 respectively

Then, the latest CME version that is compatible with CUE 7.x is CME 8.0:

Table 1: Cisco Unity Express: Unified CM Express and Unified SRST Versions

Cisco Unity Express Versions
2.0.x2.1.x2.2.x2.3.x3.2.x7.0.x7.1.x7.2, 8.07.3, 7.4, 8.5, 8.6
3.1.x
Cisco Unified Communications Manager Express
Versions
and
Cisco Unified Survivable Remote Site Telephony Versions
3.0,
3.1
3.2,
3.2(1)
3.2(2)
3.3,
3.4
4.0
4.0(1), 4.0(2),
4.0(3)
4.1,
4.2
4.3/7.0
7.1
8.0
8.1
8.5, 8.6, 8.8, 9.x
Before version 4.1, Cisco Unified Communications Manager Express was known as Cisco Unified CallManager Express.

CME 8.6 on the Cisco 2851 as it supports IOS 15.1(4)M ? Yes

CME 7.1 on the 2651XM as it supports IOS 12.4.25d(MD) ? Don't think so, you may need to load the ios and run "show telephony-service", my guess is 4.x

As I only need <5 mailboxes do I have to buy any license for the AIM-CUE or does it just work?

-If you don't want to pay for the license, stay with CUE 7.0, you can doownload the licenses from cisco.com. Otherwise, yes, you'll have to buy licenses.

(I read that CUE >7.1.x introduced another type of licensing?!) Yes, a .lic file that need to be generated by the Licensing Team at cisco depending on the license UDI of the device

Hope this helps.

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
2 REPLIES

Latest CME to use with AIM-CUE on 2800 series and 2600XM series

According to the documentation:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

Which is the latest version of CME I can use together with which version the AIM-CUE?

AIM-CUE can run up to 7.x CUE version:

Table 8. Cisco Unity Express: Hardware Requirements for AIM-CUE

Cisco Unity Express Versions
1.1.x2.0.x2.1.x2.2.x3.0.x7.x
2.3.x3.2.x
Cisco 2801
Cisco 2811
Cisco 2821
Cisco 2851
Cisco 3725
Cisco 3745
Cisco 3825
Cisco 3845
7.2 and 7.3 are special releases for AIM-CUE which supports CUCM 8.0 and 8.5 respectively

Then, the latest CME version that is compatible with CUE 7.x is CME 8.0:

Table 1: Cisco Unity Express: Unified CM Express and Unified SRST Versions

Cisco Unity Express Versions
2.0.x2.1.x2.2.x2.3.x3.2.x7.0.x7.1.x7.2, 8.07.3, 7.4, 8.5, 8.6
3.1.x
Cisco Unified Communications Manager Express
Versions
and
Cisco Unified Survivable Remote Site Telephony Versions
3.0,
3.1
3.2,
3.2(1)
3.2(2)
3.3,
3.4
4.0
4.0(1), 4.0(2),
4.0(3)
4.1,
4.2
4.3/7.0
7.1
8.0
8.1
8.5, 8.6, 8.8, 9.x
Before version 4.1, Cisco Unified Communications Manager Express was known as Cisco Unified CallManager Express.

CME 8.6 on the Cisco 2851 as it supports IOS 15.1(4)M ? Yes

CME 7.1 on the 2651XM as it supports IOS 12.4.25d(MD) ? Don't think so, you may need to load the ios and run "show telephony-service", my guess is 4.x

As I only need <5 mailboxes do I have to buy any license for the AIM-CUE or does it just work?

-If you don't want to pay for the license, stay with CUE 7.0, you can doownload the licenses from cisco.com. Otherwise, yes, you'll have to buy licenses.

(I read that CUE >7.1.x introduced another type of licensing?!) Yes, a .lic file that need to be generated by the Licensing Team at cisco depending on the license UDI of the device

Hope this helps.

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
New Member

Latest CME to use with AIM-CUE on 2800 series and 2600XM series

Hi Jorge,

thank you for your answer!

I will try CME 7.1 on the 2851 then together with CUE 7.0.x but can someone confirm the latest CME I can use on the 2651XM together with CUE 7.0.x as my 2651XM is dead on arrival as it looks like and I only want to order a "new" one if I know if I can actually use it for this kind of use

Kind regards

3337
Views
0
Helpful
2
Replies
CreatePlease login to create content