Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Lic Pooling stop working on 4.0.4 SR1

I have 5 pairs of Unity servers with failover running 4.0.4SR1. They all have lic Pooling on them and it was running fine. Now I have one pair of servers that only see the 50 subscribers Lic that the server can with, the other 400 subscibers are(-400) in the lic table. Also I can't add any new subscribers.

3 REPLIES
Bronze

Re: Lic Pooling stop working on 4.0.4 SR1

Hi,

Go into Tools Depot and use the DCGC Reconnect Settings tool to force reconnection and test connection to Global Catalog and Domain Controllers.

Nancy

New Member

Re: Lic Pooling stop working on 4.0.4 SR1

Thanks Nancy but that didn't work.

I had done that before but I did it again after your post.

Any other ideas?

Thanks Ross

Bronze

Re: Lic Pooling stop working on 4.0.4 SR1

Hi Ross,

Here's some other stuff to try:

1- Check that License Pooling is enabled.

2- Confirm that each server can see all other servers from Unity SAweb.

3- Ping each server by name.

4- On each Unity server, restart AVDSAD and AVDS Global Catalog services.

5- Use the DOHPROPTEST tool and do a total resynch of AD and GC.

5.1 Click on start > run > d:\commserver\techtools\dohproptest.exe -a

(psw 100 - Month and Month + day) So for today (2/9) the psw is 9811

5.2 Click on GC Monitor > Total Resync

To know when the synch completed. Look in the Event viewer for an entry when it was started and when it completed.

Hope one of these does the trick.

Nancy

105
Views
5
Helpful
3
Replies