Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Media Master Toolbar in Unity 4.2 will not record

I'm trying to set up a basic call handler menu system. The Media Master toolbar loads and I can set the options I want. It's set up to use my IP phone as the record/playback device. The extension and server IP are set. When I press record, the system calls my phone but will not record a message. I don't even get the beep that announces the recording has started. The cursor flashes back and forth between the pointer and an hour glass. I cannot stop the attempted recording but after a minute or two it stops by itself. I have tried it on two seperate machines one running IE 6 and the other IE 7.

DCOM is running on both machines and I have removed and reinstalled the activex control. Neither is running a firewall and I even tried disabling the antivirus in case it was interfering with DCOM traffic.

Anyone run into this?

130
Views
0
Helpful
0
Replies