Cisco Support Community
Community Member

Meeting Place Express (MPE) HTTP Access

I have a weird problem. I have configured a new Meeting Place Express server and I can access it via http using the dns name and can get to the attend page however the date/time is wrong due to the MPE not synched to the NTP server. To rectify the ntp/date/time issue I ran the /etc/init.d/ntpd restart script from the cli and as expected the ntp syched up and the date/time displayed correctly however now I could not get to the MPE attend page. I fixed this by rebooting the server however after the reboot the date/time is again wrong as the ntp is not synched up again :( So in a nutshell it is a vicious cycle. I have restarted the tomcat service but to no success and access via HTTPS has also never worked which I suspect is due to the server needing the SSL cetificates to be loaded. But for now I am just trying to get http and ntp working. Initially I thought it was due to my browser or something on the network however I am getting the same symptoms whilst logged into the MPE directly via the KVM console. The MPE version is SSH access works from the lan.


Re: Meeting Place Express (MPE) HTTP Access

check for dns issues

CreatePlease to create content