Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

MeetingPlace Express 2.0 Upgrade/Login Issue

We just upgraded from MPX 1.2 to 2.0. Before the upgrade, we only had a few users in MPX for testing purposes, hadn't rolled it out company-wide yet. Whenever someone who didn't already had an account tried to login, it would automatically create one for them, syncing through AXL to our CallManager 5 installation.

Now that we've upgraded, none of the users we previously had accounts for are able to login, it just gives a system error and says to contact the administrator. In addition, it's no longer automatically creating accounts for users who didn't already have one, it's just saying "wrong username/password".

We didn't change any configuration options, and so far Cisco TAC's answer has been to send me a link to the configuration guide... anyone have any idea what could be causing this?

Thanks in advance.


Re: MeetingPlace Express 2.0 Upgrade/Login Issue

Hi -

I found this small note in the 2.0 release notes, not sure if this could be your problem?

From the bug toolkit - however it is not updated for 2.0 - CSCsg78339 -

You might want to check with TAC to see if it applies.


Community Member

Re: MeetingPlace Express 2.0 Upgrade/Login Issue

That does sound similar... We've tried rebooting the server a couple times, with no luck. One thing I did notice, when stopping the services to reboot, it fails to stop the "FCSADMIN" service, every time. I haven't been able to track down what that is, or if it could be related.

Community Member

Re: MeetingPlace Express 2.0 Upgrade/Login Issue

We've run into the same issue. No resolution yet, guess I'll just keep it in test mode until they get it resolved. I've got one other issue with the SSL integration with Exchange OWA. I was glad they finally added support for OWA over SSL, but now I'm running into the problem of not being able to use the integration because we use Form Based Authentication for OWA.

Community Member

Re: MeetingPlace Express 2.0 Upgrade/Login Issue

We finally did get this figured out, with the assistance of TAC: turned out that although the way we had our AXL url set in MPX 1.2 worked, we had to change it for 2.0.

Originally it was just pointing to . Now, it points to https://:8443/axl

Soon as we got that set, it started working again.

CreatePlease to create content