Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

MeetingPlace Express problem

Hello All,

When I press the join meeting button, it appeare the window that tell me i must setup flash with version 6.0.65 or newer, i download the newer version and also i cant login?!!!!!!

Any Ideas

1 REPLY
Cisco Employee

Re: MeetingPlace Express problem

Hello,

This is typically an issue with Flash Player 10 installed with MeetingPlace Express 2.0.

See field notice:

http://www.cisco.com/en/US/ts/fn/631/fn63176.html

You can upgrade to MPE 2.1.1.2 to resolve this issue.

Regards,

Andrew

232
Views
0
Helpful
1
Replies
CreatePlease to create content